Ga direct naar inhoud
Je browser wordt niet ondersteund
Om ASOS te gebruiken, adviseren wij om de meest recente versie van Chrome, Firefox, Safari of Internet Explorer te gebruiken.

Technisch

Waarom doen de catwalk video’s op de website het niet?

Zorg ervoor dat je de meest recente versie van Adobe Flash Player gedownload en geïnstalleerd hebt. We raden aan dat je ten minste versie 9 installeert. Heb je de meeste recente versie van Adobe en doen de catwalk filmpjes het nog steeds niet neem dan contact op met onze klantenservice en laat ons weten:

•     Wat het probleem is
•     Screenshots van eventuele foutmeldingen
•     Welke web browser je gebruikt (e.g. Explorer, Firefox, Chrome, Safari etc.)
•     Wat je al geprobeerd hebt om het probleem op te lossen